Some formula calculations are returning incorrect results in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 12:16 EST
Identified
Chart data is correct but some formulas are returning incorrect results in watchlists and scans. We have identified the issue and are working to get it corrected.
Posted Jan 06, 2020 - 11:04 EST
This incident affected: Software.