Charts not loading
Incident Report for TC2000
Resolved
According to reports from our data center, there were multiple fiber cuts in strategic locations that affected the backbone of the carriers used across the country. This resulted in issues reaching our data centers, packet loss and/or latency due to the fiber cuts. We received confirmation at 8:17 PM 4-21-2020 that the fiber cuts have been repaired.

All functionality has been restored.
Posted Apr 22, 2020 - 12:05 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2020 - 12:04 EDT
Update
We received the following from our data center at 3pm today:

There has been no change in status, we continue to track nationwide issues with multiple 3rd party Internet Service Providers which may be impacting your ability to reach some of our data centers. The impact is outside of our networks and infrastructure and appears limited to end users and not our data-centers.

We are continuing to work with our vendors to provide the best paths possible under the circumstances. Our network engineering team is actively engaged and monitoring our connectivity. We do not currently have an estimated time to resolution. We will continue to provide updates as additional information becomes available.
Posted Apr 21, 2020 - 15:25 EDT
Update
The issues reported earlier appear to be resolved but we are continuing to monitor the situation.
Posted Apr 21, 2020 - 14:29 EDT
Monitoring
Beginning this morning we received similar reports from several customers. After investigating it was determined that it was an internet issue that was affecting mostly west coast traffic. We reported it and received word of a nationwide issue with a third party internet provider that is causing issues with end users connecting to data centers. We will continue to monitor the situation and hope it will be resolved shortly.
Posted Apr 21, 2020 - 11:40 EDT
Investigating
Some customers are reporting that charts are not loading in TC2000. We are investigating this issue.
Posted Apr 21, 2020 - 10:10 EDT
This incident affected: Software.