Delayed prices not updating in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 10:26 EDT
Identified
Delayed data for TC2000 customers not subscribed to real-time is not updating. We have restarted the feed and the delayed data should start updating shortly.
Posted Apr 24, 2020 - 10:06 EDT
This incident affected: Market Data Feeds.