Bid/Ask data on options contracts
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 11:34 EST
Identified
The problem is with the historical bid and ask information on the charts. The bid and ask data in the options chain window is up to date.
Posted Nov 05, 2019 - 11:22 EST
Investigating
We are currently having a problem with bid/ask data on options contracts. We are investigating this issue.
Posted Nov 05, 2019 - 10:19 EST
This incident affected: Market Data Feeds.