Simulated / paper trading is currently not working in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 18:51 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 12:33 EST
Investigating
Simulated/paper trading in TC2000 is currently not updating. We are currently investigating this issue.
Posted Jan 22, 2024 - 11:48 EST
This incident affected: Paper Trading (simulated).