Not receiving premarket data on NYSE/Amex symbols
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 08:06 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 08:06 EDT
Investigating
We are currently not receiving premarket data on NYSE/Amex. We have contacted our upstream provider and they are working to get the problem corrected.
Posted Sep 28, 2022 - 07:42 EDT
This incident affected: Market Data Feeds.