Premarket data is not updating in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 07:57 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 07:33 EDT
Investigating
Pre-market data stopped updating at 7am ET this morning. We are investigating this issue and will have it resolved as quickly as possible.
Posted Jun 08, 2020 - 07:33 EDT
This incident affected: Market Data Feeds.