Problem with realtime data in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 15:15 EDT
Update
We are continuing to investigate this issue. TC2000 Brokerage customers can monitor unrealized Profit and Loss in TWS https://www.interactivebrokers.com/en/index.php?f=16040&ns=T or client portal https://ndcdyn.interactivebrokers.com/sso/Login?partnerID=WTrade. Orders can also be placed through these platforms. If you need to close a position immediately you can do so over the phone by calling TC2000 Brokerage at 1-800-508-9150 or the IB trade desk directly at 203-618-4030.
Posted Jul 08, 2021 - 14:09 EDT
Investigating
We are currently having a problem with real-time data in TC2000. We are investigating this issue and will have it resolved as soon as possible.
Posted Jul 08, 2021 - 13:50 EDT
This incident affected: Software and Market Data Feeds.