Problem with the real time data feed in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted May 04, 2020 - 14:28 EDT
Investigating
Some customers are reporting delays with real time data in TC2000. We are investigating this issue.
Posted May 04, 2020 - 13:32 EDT
This incident affected: Software and Market Data Feeds.