Software opening to default layouts
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 15:20 EST
Monitoring
Our developers have implemented a fix.
Posted Feb 03, 2025 - 13:56 EST
Investigating
-We have received reports of the software opening to the factory default layouts. We are currently investigating this issue. In the meantime you can resolve by opening workspace history and restoring to a save point prior to Feb 1 2025.
How to open workspace history: https://help.tc2000.com/m/31181/l/310807-how-to-restore-a-previous-workspace
Posted Feb 03, 2025 - 10:01 EST
This incident affected: Software.