TC2000 version 7 is not updating this morning
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 15:04 EST
Identified
We have identified the problem with the real-time data in version 7 and are working on a resolution.
Posted Jan 04, 2022 - 06:56 EST
Update
We are still investigating the problem with intraday data in version 7. All data in version 20 is updating normally.
Posted Jan 03, 2022 - 10:14 EST
Investigating
The data in TC2000 version 7 is not updating this morning. We are working to identify and correct the problem.
Posted Jan 03, 2022 - 09:41 EST
This incident affected: Software.