Problem with Canadian delayed data
Incident Report for TC2000
Resolved
We're still working on getting the Canadian data restored for 3/29/2021 but since it is not affecting current prices we are updating the status on this issue.
Posted Mar 30, 2021 - 16:53 EDT
Monitoring
Still working on getting the Canadian prices restored for 3/29/2021.
Posted Mar 30, 2021 - 14:00 EDT
Update
Intraday data on Canadian issues is updating correctly this morning. We're still working on getting the daily values for yesterday corrected.
Posted Mar 30, 2021 - 09:47 EDT
Identified
We have identified the issue and are working with our data provider to get it corrected.
Posted Mar 29, 2021 - 16:03 EDT
Investigating
We are currently having an issue with Canadian data (delayed) and are working to get it corrected.
Posted Mar 29, 2021 - 14:01 EDT
This incident affected: Market Data Feeds.