Pre- and post-market data is not currently available in TC2000

Incident Report for TC2000

Resolved

Pre/post data is available again on the charts.
Posted Oct 13, 2025 - 14:46 EDT

Investigating

We're working on it and will have it available again as soon as possible.
Posted Oct 13, 2025 - 13:32 EDT
This incident affected: Market Data Feeds.