Historical bid, ask and mid options prices not plotting today
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 11:25 EST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 10:18 EST
This incident affected: Market Data Feeds.