Open positions are not updating in a timely manner
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 08:05 EST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 14:14 EST
Investigating
Open positions are not updating in a timely manner from Interactive Brokers. We are investigating this issue and will get it resolved as soon as possible. TC2000 Brokerage customers with live accounts can view current positions in Account Management and place trades through the Account Management trading feature or through TraderWorkstation and TWS mobile until we get this issue resolved.
Posted Feb 24, 2020 - 09:50 EST
This incident affected: Software and Brokerage Services.