Problem with realtime data in TC2000
Incident Report for TC2000
Resolved
This issue has been resolved and the minutes that were missing between 9:35-9:40am ET have been restored.
Posted Jul 29, 2020 - 10:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Some stocks are missing a couple of minutes of history between 9:35am and 9:40am and we are working on filling that in as well.
Posted Jul 29, 2020 - 09:54 EDT
Investigating
There is a problem with realtime data in TC2000 this morning and we are investigating this issue.
Posted Jul 29, 2020 - 09:40 EDT
This incident affected: Software and Market Data Feeds.