Problem with real-time options data

Incident Report for TC2000

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 14:20 EDT

Investigating

We have identified an issue with an upstream data provider. We are currently working with them to resolve the issue as soon as possible.
Posted Mar 31, 2026 - 12:58 EDT
This incident affected: Market Data Feeds.