Problem with realtime data in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 15:31 EDT
Investigating
There is a problem with realtime data in TC2000 and we are investigating this issue.
Posted Apr 29, 2021 - 15:25 EDT
This incident affected: Software and Market Data Feeds.