Paper trading in TC2000 is currently offline until 10am ET
Incident Report for TC2000
Resolved
Paper trading is back online.
Posted Feb 09, 2021 - 10:04 EST
Identified
We have identified the issue and are working to get it corrected.
Posted Feb 09, 2021 - 09:06 EST
This incident affected: Software and Paper Trading (simulated).