Delay in options prices in TC2000
Incident Report for TC2000
Resolved
This problem has been resolved.
Posted Oct 22, 2020 - 15:10 EDT
Investigating
Some customers are experiencing a delay in options prices in TC2000. We are investigating this issue and will have it corrected as soon as possible.
Posted Oct 22, 2020 - 14:47 EDT
This incident affected: Market Data Feeds.