Problem with bid and ask history
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 10:49 EDT
Identified
We are having an issue with bid and ask history on stocks and options. Plotting bid/ask history on the chart and scanning for bid/ask conditions is affected. We have identified the issue and are working to get it corrected. Current bid and ask prices are correct in watchlists and on the chart.
Posted Sep 01, 2021 - 09:22 EDT
This incident affected: Software.