Options data is not updating in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 13:24 EST
Identified
Options data is not currently updating in TC2000. We are working to correct the issue and will have it resolved as soon as possible.
Posted Nov 10, 2021 - 11:51 EST
This incident affected: Market Data Feeds.