Market data is not updating in TC2000 version 7
Incident Report for TC2000
Resolved
The streaming data issue in version 7 has been resolved.
Posted Jul 11, 2017 - 10:21 EDT
Identified
We have identified the problem and are working to get it resolved.
Posted Jul 11, 2017 - 10:06 EDT
Investigating
The older version 7 program is not receiving updated market data at this time. We are investigating the issue. All other versions of TC2000 are updating normally.
Posted Jul 11, 2017 - 09:45 EDT