In-Software Alerts

Incident Report for TC2000

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 15:21 EST

Monitoring

Our developers have implemented a fix.
Posted Feb 03, 2025 - 13:55 EST

Investigating

Currently investigating an issue with pop-up and audible Alerts in TC2000 client software
(email and text alerts are operational)
Posted Feb 03, 2025 - 10:20 EST
This incident affected: Software.