Problem with Dow Jones index data feed
Incident Report for TC2000
Identified
There was a fiber cut in one of the data centers that our Dow Jones provider operates out of. Technicians have been dispatched to repair the cut but we don't have an ETA at this point.
Posted Nov 20, 2024 - 14:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 13:36 EST
Investigating
We are currently having an issue with our Dow Jones index feed and are working to identify the issue and get it resolved. We will post an update as soon as we have more information.
Posted Nov 20, 2024 - 10:17 EST
This incident affects: Market Data Feeds.