% and net change values incorrect
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted May 26, 2021 - 10:20 EDT
Identified
We're currently seeing issues with % and net change calculations. Pricing data is correct but the % and net change calculations are off for some symbols. We have identified the issue and it should be corrected soon.
Posted May 26, 2021 - 10:00 EDT
This incident affected: Market Data Feeds.