No data on Canadian stocks
Incident Report for TC2000
Resolved
We're getting data now on the Canadian stocks. There is some data missing from this morning that will be restored as soon as possible.
Posted Jul 09, 2021 - 13:49 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2021 - 10:58 EDT
Investigating
We are currently not receiving data on TSX and TSX Venture stocks in TC2000. TSX index data is updating normally. Our data provider is working on the issue and will have it resolved as soon as possible.
Posted Jul 09, 2021 - 10:57 EDT
This incident affected: Market Data Feeds.