Data problem with NYSE and Amex stocks
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 09:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 09:09 EST
Investigating
We are currently not receiving data on NYSE and Amex listed stocks. We are investigating this issue and will have it resolved as soon as possible.
Posted Jan 26, 2022 - 07:57 EST
This incident affected: Market Data Feeds.