Option orders in paper trading are not filling correctly.
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 13, 2019 - 11:11 EST
Investigating
We are currently investigating the issue.
Posted 8 months ago. Feb 13, 2019 - 10:25 EST
This incident affected: Paper Trading (simulated).