We are having some problems with the paper trader in TC2000.
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 10 days ago. Jan 08, 2019 - 10:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jan 08, 2019 - 10:00 EST
Investigating
We have identified the problem and are working to get it corrected. Live trading is affected as well. TC2000 Brokerage clients can manage their accounts using TraderWorkstation or TWS Mobil.
Posted 10 days ago. Jan 08, 2019 - 09:56 EST
This incident affected: Paper Trading (simulated).