Delayed option prices
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 08:08 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 12:43 EST
Investigating
Some TC2000 customers are experiencing delays in option prices. We are investigating this issue.
Posted Feb 27, 2020 - 11:39 EST
This incident affected: Software, Market Data Feeds, and Paper Trading (simulated).