Real-time quotes are not updating
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 24, 2019 - 09:51 EDT
Investigating
We're having an issue with the real-time data feed this morning. We are investigating and will have it restored as soon as possible.
Posted 3 months ago. Jul 24, 2019 - 09:41 EDT
This incident affected: Software and Market Data Feeds.