Paper Trading is online. We are in the process of correcting incorrect pnl values
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 06, 2018 - 12:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 06, 2018 - 12:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Aug 06, 2018 - 11:55 EDT
This incident affected: Paper Trading (simulated).