Problem updating TC2000 version 7
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 4 months ago. May 03, 2019 - 11:02 EDT
Identified
Some customers are having problems with the version 7 update stopping at Step 4 - Updating Prices. We have identified the problem and are working to get it corrected.
Posted 4 months ago. May 03, 2019 - 10:20 EDT
This incident affected: Software.