Reports of trouble connecting to TC2000
Incident Report for TC2000
Resolved
We have been monitoring our equipment and all systems are operating normally. Also we're no longer receiving reports of trouble connecting to TC2000.
Posted 12 months ago. Mar 02, 2018 - 15:57 EST
Monitoring
We've checked all of our systems and everything is operating normally. We are seeing reports of several providers having issues up and down the east coast. We will continue to monitor this.
Posted 12 months ago. Mar 02, 2018 - 15:32 EST
Investigating
We are getting reports from some customers who are having trouble logging into TC2000 and/or losing their connection while logged in. We are investigating this issue.
Posted 12 months ago. Mar 02, 2018 - 14:55 EST