Options data not updating
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 02, 2019 - 11:25 EDT
Identified
We're currently having an issue with the streaming options feed and are working to get it corrected.
Posted 14 days ago. Oct 02, 2019 - 10:45 EDT
This incident affected: Software, Market Data Feeds, and Paper Trading (simulated).