Delayed options data in TC2000
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 07, 2019 - 11:03 EST
Investigating
Some customers are reporting delayed options data in TC2000. We are investigating this issue.
Posted 7 months ago. Feb 07, 2019 - 10:57 EST
This incident affected: Software and Market Data Feeds.