Incorrect net and % change values in TC2000.
Incident Report for TC2000
Resolved
This issue has been resolved.
Posted Sep 13, 2016 - 14:43 EDT
Investigating
Some customers are reporting incorrect % and net change values in TC2000. We are investigating this issue.
Posted Sep 13, 2016 - 14:30 EDT