TC2000 not connecting to TC2000 Brokerage accounts at startup
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted Jun 26, 2017 - 21:49 EDT
Investigating
TC2000 is not connecting to paper accounts and TC2000 Brokerage accounts at startup. We are investigating this issue.
Posted Jun 26, 2017 - 21:15 EDT