Problem with bid/ask history on options contracts
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 08, 2019 - 10:16 EDT
Investigating
We are currently having a problem with bid/ask historical data on options contracts. Current quotes are correct but historical charts are not displaying. We are investigating this issue.
Posted 8 days ago. Oct 08, 2019 - 09:44 EDT
This incident affected: Software and Market Data Feeds.