Some customers are reporting delays with real-time data in TC2000
Incident Report for TC2000
Resolved
The delay in the real-time data feed has been resolved.
Posted 7 months ago. Jul 25, 2018 - 11:11 EDT
Monitoring
The delay has been corrected and we will continue to monitor.
Posted 7 months ago. Jul 25, 2018 - 10:55 EDT
Investigating
We are currently investigating this issue and will get it resolved as soon as possible.
Posted 7 months ago. Jul 25, 2018 - 10:09 EDT
This incident affected: Software and Market Data Feeds.