Some customers are receiving intermittent blank charts.
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 21, 2019 - 11:55 EST
Investigating
We are currently investigating the issue.
Posted 8 months ago. Feb 21, 2019 - 11:01 EST
This incident affected: Software.