Notice of brief delay in options data at 3pm ET today
Incident Report for TC2000
Resolved
From our options data vendor: "The emergency procedure we previously emailed about was not necessary."
Posted 4 months ago. Oct 30, 2018 - 15:34 EDT
Monitoring
We received the following notice from our options data provider:

"Due to the extremely high level of data we are processing today, we will be conducting an emergency procedure at approximately 3:00 PM Eastern Time to alleviate an overload on certain feed groups. There will be a brief - approx. 2 minutes - interruption in your real time options feed as we temporarily switch to historic mode. Please note that no data will be lost. The historic portion of the feed will recover your data within minutes after the interruption."
Posted 4 months ago. Oct 30, 2018 - 14:51 EDT
This incident affected: Market Data Feeds.