Bid/Ask data on options is not updating
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 02, 2019 - 13:02 EDT
Monitoring
We're currently having an issue with Bid/Ask data on options and are working to get it corrected.
Posted 14 days ago. Oct 02, 2019 - 11:59 EDT
This incident affected: Software and Market Data Feeds.