Intermittent problem with the options feed
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 21, 2018 - 11:49 EST
Identified
We are currently experiencing an issue with the U.S. options data feed and are working to get it corrected
Posted 6 months ago. Dec 21, 2018 - 10:43 EST
This incident affected: Market Data Feeds.