Some symbols are not updating
Incident Report for TC2000
Resolved
Forex data is now streaming on all of the currency pairs.
Posted 2 months ago. Dec 12, 2018 - 13:44 EST
Update
Forex data is now working with the exception of XAU/USD and XAG/USD. We will continue working with our data provider to get these restored. Net changes on options contracts will resume updating tomorrow (Tuesday) morning.
Posted 2 months ago. Dec 10, 2018 - 18:23 EST
Update
Forex data is streaming again as of 5pm ET today but we are still have issues with some of the pairs. Our vendor is aware of this and working to address the issue.
Posted 2 months ago. Dec 09, 2018 - 20:11 EST
Update
We are still working with our data vendor on the Forex feed and expect it to be back up and running over the weekend.
Posted 2 months ago. Dec 07, 2018 - 09:25 EST
Update
Our data vendor is still working on resolving the issues with the Forex feed.
Posted 3 months ago. Dec 04, 2018 - 19:49 EST
Update
Bid and ask quotes on some stocks are coming across intermittently. We are working with our data vendor to resolve this issue.
Posted 3 months ago. Dec 04, 2018 - 10:37 EST
Update
All option contracts are now showing the correct bid and ask. We are still working on the Forex feed.
Posted 3 months ago. Dec 03, 2018 - 14:20 EST
Update
Some options contracts are not reflecting the last bid and ask data.
Posted 3 months ago. Dec 03, 2018 - 11:28 EST
Update
We are currently experiencing an issue the Forex data. Feeds stopped at 7:10am ET. We are working with our data vendor to get resolved.
Posted 3 months ago. Dec 03, 2018 - 09:06 EST
Update
We are currently experiencing an issue with pre-market and Forex data. Feeds stopped at 7:10am ET. We are working with our data vendor to get resolved.
Posted 3 months ago. Dec 03, 2018 - 07:55 EST
Update
We are still having some issues with the NYSE and Amex indexes as well as Nasdaq OTC stocks. We are working with our data vendor to get this resolved.
Posted 3 months ago. Nov 30, 2018 - 13:24 EST
Identified
We are still having some issues with the NYSE, Amex and Nasdaq indexes as well as Nasdaq OTC stocks. We are working with our data vendor to get this resolved.
Posted 3 months ago. Nov 30, 2018 - 10:22 EST
Update
Nasdaq OTC issues should continue updating on Friday morning and we will fill in any missing data from Thursday, Nov 29th.
Posted 3 months ago. Nov 29, 2018 - 20:53 EST
Monitoring
NYSE, Amex and Nasdaq indexes are updating again. We are still working on the Nasdaq OTC stocks.
Posted 3 months ago. Nov 29, 2018 - 14:33 EST
Update
We are continuing to work with our data provider on a fix for this issue.
Posted 3 months ago. Nov 29, 2018 - 12:49 EST
Update
We are continuing to work with our data provider on a fix for this issue.
Posted 3 months ago. Nov 29, 2018 - 11:26 EST
Identified
NYSE, Amex and Nasdaq indexes as well as Nasdaq OTC stocks are not updating this morning. We have identified the issue and our data provider is working to get it corrected.
Posted 3 months ago. Nov 29, 2018 - 10:20 EST
This incident affected: Market Data Feeds.