Options data is not streaming in TC2000
Incident Report for TC2000
Resolved
Options data is streaming in TC2000 again.
Posted Aug 08, 2017 - 15:31 EDT
Identified
We have identified the issue and are working to get it corrected.
Posted Aug 08, 2017 - 14:22 EDT
Investigating
Options data is not streaming in TC2000 and we are investigating the issue.
Posted Aug 08, 2017 - 14:21 EDT