Problem with live and paper trading in TC2000.
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 08, 2019 - 11:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 08, 2019 - 10:33 EST
Investigating
TC2000 Brokerage clients can manage their accounts using TraderWorkstation or TWS mobile.
Posted 7 months ago. Jan 08, 2019 - 10:24 EST
This incident affected: Brokerage Services and Paper Trading (simulated).