Investigating issue with streaming options data
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 27, 2019 - 12:41 EDT
Monitoring
We have identified the issue and should be resolved shortly
Posted 19 days ago. Sep 27, 2019 - 12:30 EDT
Investigating
We are aware of an issue with the streaming options data. We are currently investigating..
Posted 19 days ago. Sep 27, 2019 - 12:26 EDT
This incident affected: Market Data Feeds.