U.S. options prices are delayed
Incident Report for TC2000
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 07, 2019 - 11:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Oct 07, 2019 - 11:05 EDT
Identified
We are currently experiencing a delay in data for U.S. Options and are working to get it corrected.
Posted 9 days ago. Oct 07, 2019 - 11:03 EDT
This incident affected: Software, Market Data Feeds, Brokerage Services, and Paper Trading (simulated).